Managed hosting

Zojuist heeft het Joomla! team een nieuwe versie uitgebracht: Joomla! 3.7.1. Deze versie dicht een kritiek veiligheidslek, dus we raden je aan zo snel mogelijk je site te updaten.

Welk lek is gedicht in Joomla! 3.7.1?

In Joomla! 3.7.1 is een veiligheidslek gedicht waarbij kwaadwillenden gebruik kunnen maken van een kwetsbaarheid in de ‘custom fields’ en zodoende SQL-injectie aanvallen kunnen uitvoeren. Dit veiligheidslek is alleen aanwezig in versie 3.7. Meer informatie over wat er is opgelost in Joomla! 3.7.1 vind je op Joomla.org.

Houd je site up-to-date

Door onze nauwe samenwerking met de Joomla! community hebben snel aan een patch gewerkt om de ergste aanvallen af te weren. Deze is platformbreed uitgerold zodat je beschermd bent. Ondank deze bescherming blijft het erg belangrijk je zo snel mogelijk je site update. In dit kennisbank artikel lees je hoe je dit doet.

 

Scan je eigen Magento shop op veiligheidslekken