Magento security

WordPress heeft gister een nieuwe veiligheidsupdate uitgebracht. Veiligheidsupdates zijn zeer belangrijk en het is dan ook aan te raden zo snel mogelijk dergelijke updates door te voeren. 

Deze release pakt onder meer zes veiligheidsissues aan en bevat verder nog drie reguliere updates. Het gaat onder meer om kwetsbaarheden die bijvoorbeeld cross-site scripting mogelijk maken (XSS). Verder worden er nog een aantal andere belangrijke kwetsbaarheden gedicht die in waar je in versie 4.7 of ouder nog niet tegen beschermd was. Voor een meer technische uitleg kun je terecht op de site van WordPress.

Update naar 4.7.5

Om te zorgen dat je site altijd goed beschermd is, is het belangrijk altijd zo snel mogelijk veiligheidsupdates door te voeren. Dit is gelukkig niet al te moeilijk. Hoe je dit doet en waar je op moet letten lichten we toe op onze Kennisbank in het artikel WordPress updaten.

 

Scan je eigen Magento shop op veiligheidslekken